Possible iOS 11 & High Sierra Issues with Fordham Systems

0

Repairing computer

Apple recently released an upgrade to iOS 11 for iPhones and iPads that may not be fully compatible with some of Fordham’s systems and applications.

High Sierra, for Macs, also presents some issues. If you upgrade to High Sierra, you may asked to provide your Fordham credentials the next time your computer connects to Fordham WiFi (the Fordham-S network).

We are working to fully validate the compatibility of these upgrades with our environment.

If you upgrade to iOS 11 and/or High Sierra, and encounter any problems, please contact IT Customer Care for further assistance.

 

Questions?

Contact IT Customer Care

718-817-3999 | Tech Help tab at My.FordhamHelpIT@fordham.edu

Share.

About Author

Comments are closed.